Sun Sims Home Search FAQ Log in  
Reply to topic Sims Online
Sims Online
Sita
Dancer of the Nine Disks
Joined: 06 Sep 2004
Posts: 1538
Location: Bristol UK
Post Posted: Mon Sep 06, 2004 3:34 am
Reply with quote
I played this a lot last spring - but there is another bug here. Since late Spring, so it might be to do with one of their updates, my computer tells me to disable cookies to be able to play TSO. I HAVE disabled cookieds in all three of the browsers I have installed - I still cannot play sad Has anyone else had this happen?
Sheba
Admin

Admin
Joined: 29 Aug 2004
Posts: 2191
Location: Happy Valley
Post Posted: Mon Sep 06, 2004 2:30 pm
Reply with quote
Hi Hon . . . =)

I haven't played in well over a year, but I'm wondering about something in regard to your problem . . .

Do you use a firewall of any kind on your machine?

Have you tried deleting cookies set by the game or the tso website, then having them reset?

~*~ Carrot ~*~
Sita
Dancer of the Nine Disks
Joined: 06 Sep 2004
Posts: 1538
Location: Bristol UK
Post Posted: Tue Sep 14, 2004 5:26 pm
Reply with quote
Yes we have some kind of firewall on our network (home LAN runs on Linux) but it did not change - jsut one day I could play TSO and one day I couldn't.

What cookies set by the game? WHere would they be stored?
Sims Online
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic  
Powered by phpBB © phpBB Group
Design by phpBBStyles.com | Styles Database.
Content © The Hullabaloo